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Note to the Author
This template has been provided by the Georgia Technology Authority Enterprise Portfolio Management Office.  Questions should be directed to epmo@gta.ga.gov

[This document is a template of an Cutover Readiness Plan document for a project. The template includes instructions to the author, boilerplate text, and fields that should be replaced with the values specific to the project.

· Blue italicized text enclosed in square brackets ([text]) provides instructions to the document author, or describes the intent, assumptions and context for content included in this document.

· Blue italicized text enclosed in angle brackets (<text>) indicates a field that should be replaced with information specific to a particular project.

· Text and tables in black are provided as boilerplate examples of wording and formats that may be used or modified as appropriate to a specific project.  These are offered only as suggestions to assist in developing project documents; they are not mandatory formats.

When using this template for your project document, it is recommended that you follow these steps:
1. Replace all text enclosed in angle brackets (i.e., <Project Name>) with the correct field values. These angle brackets appear in both the body of the document and in headers and footers.  To customize fields in Microsoft Word (which display a gray background when selected):
a. Select File>Properties>Summary and fill in the Title field with the Document Name and the Subject field with the Project Name.  
b. Select File>Properties>Custom and fill in the Last Modified, Status, and Version fields with the appropriate information for this document. 
c. After you click OK to close the dialog box, update the fields throughout the document with these values by selecting Edit>Select All (or Ctrl-A) and pressing F9.  Or you can update an individual field by clicking on it and pressing F9. This must be done separately for Headers and Footers.
2. Modify boilerplate text as appropriate to the specific project. 
3. To add any new sections to the document, ensure that the appropriate header and body text styles are maintained.  Styles used for the Section Headings are Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body Text.
4. To update the Table of Contents, right-click and select “Update field” and choose the option- “Update entire table”
5. Before submission of the first draft of this document, delete this “Notes to the Author” page and all instructions to the author, which appear throughout the document as blue italicized text enclosed in square brackets.]
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[bookmark: _Toc72745887][bookmark: _Toc334690776]Introduction
<The introduction should include the purpose, scope, target audience, responsibilities, etc. All narrative subjects covered in the plan document should be included on the cutover checklist and pre-cutover actions confirmed in the Final Readiness Review. >
This cutover plan defines the Transition Plan’s strategies and decisions and specifies the details to execute a cutover to a live environment.  The plan addresses three sections of cutover: pre-cutover, cutover, and post-cutover.
  
[bookmark: _Toc64197563][bookmark: _Toc66952969][bookmark: _Toc72745888][bookmark: _Toc334690777]Purpose
<Define the business definition/scope of this document --- what environments is it addressing, and time frame.>

[bookmark: _Toc64197564][bookmark: _Toc66952970][bookmark: _Toc72745889][bookmark: _Toc334690778]Approach
<Describe how the cutover strategy/plan was determined. Who, what, where, when and how. If there were documents used, it could be important to have precise references to them (date, version etc.). Note, a good portion of the support plan may depend on the organizations existing help desk.>

[bookmark: _Toc64197566][bookmark: _Toc66952972][bookmark: _Toc72745891][bookmark: _Toc334690779]Intended Audience
<This section explains to whom the document is directed and which sections may be most useful for the corresponding personnel. > 
The prospective audience for the cutover plan includes all constituents (internal – users, IT; external – service providers/vendor, suppliers, customers).
It is the responsibility of the project management at <agency> to inform the current user community and associated projects of required downtime < insert required downtime in days> for the cutover to take place.   
[bookmark: _Toc68410496][bookmark: _Toc334690780]Cutover Strategy
<Introduce this section - It needs to support that the cutover objectives can be met in moving from the current to target environment.  It should, at a high level, describe what the overall strategy is, and how it’s the most appropriate one to use to meet the objectives within the constraints. Typically, most significant cutovers involve some kind of phasing – by location, by business domain, by user community etc... Also needs to ensure that fallback to the existing system can occur at various times during the cutover.  It could happen, for example, that roll back is requested after a couple of days of operation - because of a failure in a particular business process.>
<If this section is not applicable, please state that it is not applicable with a supporting brief explanation. Please do not delete this section.>
[bookmark: _Toc68410497][bookmark: _Toc334690781]Cutover Criteria
< This section summarizes the criteria that will be used to determine if cutover can occur; each requirement should be clear and concise and preferably numbered to support requirements traceability.  If they are derived from other documents, the documents should be specifically referenced. — Examples of these types of requirements might be 
· Cut over within a specific window or time frame
· A description of the acceptable impact to business functionality
· Priorities 
· Data preparation – may include data quality/integrity
· Migration of data
· Allowance for alternative business processes during interim phases in a phased approach
· Dates that must be met because of regulatory requirements, or the continued purchase of expensive support contracts.
· Etc. >
<If this section is not applicable, please state that it is not applicable with a supporting brief explanation. Please do not delete this section.>

Table 21
	Ref #
	Criteria Description

	1
	*Descripton 1A
*Descripton 1B
*Descripton 1C

	2
	*Descripton 2A
*Descripton 2B
*Descripton 2C

	3
	*Descripton 3A
*Descripton 3B
*Descripton 3C



[bookmark: _Toc68410493][bookmark: _Toc334690782]Assumptions, Dependencies and Additional Constraints
<This section is to capture any additional assumptions, dependencies or constraints that have not been described in the sections above. Especially important would be to note any dependencies upon other market participants, suppliers, projects, or other activities the client may currently have planned or in progress.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
[bookmark: _Toc334690783]Phasing
<Describe the phasing, number of them, what they are, and why it is the right strategy. Consider describing alternatives that were considered.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
[bookmark: _Toc72745897][bookmark: _Toc334690784]Contact List
<Create a contact list for the cutover. Who will be contacted and who is responsible for making the contact.  A matrix may be useful if there are a large number of stakeholders and team members.  Update text as required.>
It is up to the discretion of the market participant as to the detail of contact information disclosed in this public document, but at least one primary contact should be identified. >

[bookmark: _Toc334690785]Communication
<The communications plan is critical for aligning stakeholder expectations with respect to project objectives and transition considerations.  The plan takes into account current and targeted levels of understanding of program objectives among various stakeholder groups.  You may want to refer back to the project Communications Plan.>  
[bookmark: _Toc72745899][bookmark: _Toc334690786]Cutover Data
[bookmark: _Toc72745900][bookmark: _Toc334690787]Data Conversion Overview
<Describe at a high level how the data (cleansing, migration, conversion) will be done. May be appropriate to reference/point to the Data Model Document.>
<Provide an overview of the data to be converted with its timing.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745901][bookmark: _Toc334690788]Sequences, Dependencies and Milestones
<List key dependencies that will appear in the cutover checklist and convey the sequencing needed to document the process.  Pre-cutover activities may include data cleansing completion, conversion test sign-off, etc.  Include both automated and manual activities and reconciliations.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745902][bookmark: _Toc334690789]Cutover Processes
<In this section, document the processes to perform cutover.  These processes may be presented to participants in a Cutover Presentation that could be included in the Appendix.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>
[bookmark: _Toc72745903][bookmark: _Toc334690790]Maintaining the Cutover Plan
<Articulate the process for updating and refining the cutover plan.  The initial plan will be created prior to the User Acceptance Test, usually during the final functional testing for the system and processes.  The timing, sequencing and list of tasks will evolve to a final plan.> 
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745904][bookmark: _Toc334690791]Manual Procedures
<Any additional procedures to be completed during the cutover.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745905][bookmark: _Toc334690792]Transactions Occurring during Downtime
<If necessary, document the control for business occurring during the transition.  This may be control for data changes/transactions executed in the legacy system AFTER the extract for that data; it may be control for business transactions taking place during full downtime when no system is available to record the transaction or it may be dual processing of data in both systems for some period...>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745906][bookmark: _Toc334690793]Contingency Plans
The transition plan refers to project level risks and contingency plans. If individual Participants have further risks they should be included in this section with mitigation and contingency plans.
By identifying areas of risk, understanding the consequences, developing mitigation plans, identifying responses, and ownership appropriate action can be taken if an issue arises during implementation.
[bookmark: _Toc72745907][bookmark: _Toc334690794]Execution Process
<Document the execution process for the cutover and how status is tracked.  Include where readiness assessments take place and go/no-go decisions are made.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>
[bookmark: _Toc72745908][bookmark: _Toc334690795]Post Go-Live Tracking
<Document the post go-live tracking.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>

[bookmark: _Toc72745913][bookmark: _Toc334690796]Legacy Shutdown
<Discuss the steps for shutting down legacy systems and blocking accesses or allowing read only access.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>
[bookmark: _Toc334690797]Go-Live Support
<Describe the support process that will be put in place. Outline the functional and technical staff plans to deal with the additional demands, and coverage requirements for all working hours.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
<Where content will evolve through the implementation process, provide a reference to the document that will be updated or the date in which this document will be updated.>
[bookmark: _Toc72745914][bookmark: _Toc334690798]Final Sections
<The following section is intended to offer further elaboration and detail. If the considerations below have been prior addressed in the document, it is not necessary to repeat them again. Please use this section to elaborate on areas in which you have not provided formal documentation.>
[bookmark: _Toc72745915][bookmark: _Toc334690799]  Definitions, Acronyms, and Abbreviations
< Provide an alphabetical listing of all acronyms, abbreviations, and their meanings as used in this document and a list of any terms and definitions needed to understand the document.  This information may be provided by reference to one or more appendices or by reference to other documents>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
[bookmark: _Toc72745916][bookmark: _Toc334690800] Open Issues and Future Considerations
<If there are known open issues, things that are anticipated to change that will impact this document etc., list them here describing any important attributes, considerations, timeframe, anticipated options/resolution etc.>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
[bookmark: _Toc72745917][bookmark: _Toc334690801] References and Related Documents
<if there are  related documents the reader should consider or may be of interest list them here>
< List the title, report number, revision, date, and publishing organization of all referenced documents.  Identify the sources from which the documents can be obtained.  This information may be provided by reference to an appendix or by reference to another document.> 
[bookmark: _Toc72745918]<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
[bookmark: _Toc334690802]Acknowledgements
<Provide any acknowledgements to others in addition to the author who were instrumental in completing this document>
<If this section is not applicable, please state that it is not applicable with a brief supporting explanation. Please do not delete this section.>
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