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Executive Summary
[Provide a synopsis of the key points of this Business Case document. Outline for the reader what the investment is about, what benefits it will provide, how it aligns with the goals and objectives of the organization, etc. Avoid ambiguous acronyms, terminology, concepts, etc.]


A. [bookmark: _Toc252442484]Executive Summary Checklist

This section should answer the following questions by taking the information from the body of the business case. 

Does the Executive Summary…

· Describe the proposed IT investment and the problem(s) it solves?
· Identify the IT investment time period covered?
· Briefly describe how the solution was chosen over possible alternatives?
· [bookmark: _GoBack]Explain how the IT investment aligns with and supports agency strategic business objectives and business plans? And how the business benefits will be measured?
· Explain how the IT investment aligns with and supports
· The Governor’s goals, priorities and initiatives?
· State or Federal mandates?
· Other IT-related statewide plans, initiatives, goals and objectives?
· Estimate the cost and total cost of ownership (TCO) for IT investment?
· Recommend funding sources?
· Identify top 3 risks that must be watched:  IT risks, project risks, business risks, and/or service delivery risks?
· Present the important practical recommendations for project implementation?
· Describe the consequences of failure to act on the recommendation








[bookmark: _Toc320001329][bookmark: _Toc106079198][bookmark: _Toc106079523][bookmark: _Toc106079792][bookmark: _Toc107027566][bookmark: _Toc107027776]
gENERAL iNVESTMENT iNFORMATION

	Investment Name
	Provide Name of Investment/Initiative

	Submission Date
	Provide the date the Business Case is submitted for approval

	Business Sponsor and Phone Number
	Provide Business Sponsor that is the primary sponsor of this investment.

	Name of Sponsor Organization
	Provide Business Sponsor’s organization

	CIO
	Provide CIO that will support the business sponsor with any related technology procurement/implementation.

	Investment Manager (Name, Contact #)
	Provide Investment Manager information

	The investment type is:  Business Enhancement, Business Process Replacement, or New Business 

	The following definitions will be useful in identifying which investment type the project is:
· Business Enhancement – modifications or improvements to business functions that will be supported by enhancements to existing technology systems.  
· Replacement – modifications or improvements to business functions that will be supported by replacing technology applications or systems currently in place.
· New Business – new business processes or functions that will be supported by new applications or systems not used by the business organization.



[bookmark: _Toc320001330]Purpose of business case
[Provide overall information conveying the purpose of the business case that is being presented and what the investment is expected to do. This section must also convey a description of the problem and the proposed solution/opportunity.  Highlight customers and stakeholders that interface with the business currently and in the future.]

[bookmark: _Toc252442487][bookmark: _Toc320001331]Purpose Checklist

Does the Purpose;

· Clearly describe how work is being performed today? 
· Identify the business objectives, mandatory requirements, solution requirements, or specific problems that are the reason for the proposed IT investment? 
· Describe important background information that reviewers need to know in order to understand the problems or opportunities developed more fully in the next section?
· Present the problem or opportunity in terms of agency program or business terms?
· Link the problem or opportunity to agency mission, goals, or program requirements?
· Describe how the “current state” meets or does not meet agency program needs.  Why does the “current state” need to be addressed and/or changed?
· Identify relevant metrics or data that help define the scope of the problem or opportunity?

[bookmark: _Toc320001332]High-level Business Impact
[Outline, at a high-level, what business functions/processes may be impacted, and how. Describe plans for addressing ongoing operations, future growth, and how this will be addressed and managed. Consider not only the requirements for additional hardware, software, and other resources but also where financial funding for these things will come from, additional requirements, staffing, training, other expenditures, etc.]
[bookmark: _Toc320001333]aLTERNATIVES and aNALYSIs
[The Alternative Analysis section should identify options and alternatives to the proposed solution and the strategy used to identify and define them. Further analysis of these potential options should be performed to identify a preferred solution. Include a description of the approaches for the identification of alternatives and an outline/description of each alternative considered. Include at least three viable alternatives, including the option of keeping things “as-is” or reuse existing people, equipment, or processes, and identify one as the preferred solution.  NOTE:  Doing nothing should always be the first option!
Some examples of alternatives to consider may include:
· Outsource vs. in-house business management
· Business process redesign versus technology enhancement or replacement
· Consolidation or centralization of resources vs. new distributed technology
One approach to presenting the alternatives analysis is illustrated in the section below. The content of such a section may vary between investments based on the type of alternatives being analyzed and the approach taken.]
[bookmark: _Toc320001334]Alternative A
[Include a detailed alternative analysis that contains information such as:
· Cost/benefit analysis
· Initial and ongoing costs
· Payback period (if known)
· Other resource considerations
· Security considerations
· Etc.]
[Intangible Benefits can be included in this section, or an additional section can be added.]

	Alternatives Analysis
	Year1
	Year2
	Year3
	Year4
	Year5
	Total

	Alternative A
   Cost of Alternative
   Cost Savings
   Cost Avoidance
   Total Benefit
	
($550,000)
$0
$200,000
($300,000)
	
($50,000)
$0
$0
($50,000)
	
($150,000)
$0
$200,000
$100,000
	
($150,000)
$0
$200,000
$100,000
	
($150,000)
$0
$200,000
$100,000
	
($750,000)
$0
$1,000,000
 ($50,000)


[bookmark: _Toc320001335]Alternative B
[Include a detailed alternative analysis that contains information such as that outlined in Alternative A]
[bookmark: _Toc320001336]Alternative C
[Include a detailed alternative analysis that contains information such as that outlined in Alternative A]
[bookmark: _Toc320001337]Alternative D
[Include a detailed alternative analysis that contains information such as that outlined in Alternative A]

[bookmark: _Toc252442499][bookmark: _Toc320001338]Alternatives Analysis Checklist

Does the Alternatives Analysis Section…

· Document the current state – how is work being performed today?  How are manual and/or automated processes meeting and addressing agency or program requirements?
· Present assumptions and constraints that are credible, based on best available information, and solid rationale? Present assumptions that are not overly optimistic, pessimistic or biased?  
· Clearly identify the alternatives to be compared? (e.g., Alternative 1, Alternative 2, and “Status Quo”)
· Are solution criteria clearly defined – Such as the total cost of ownership, benefits and risks as well as the high level solution requirements?
· Do the identified alternatives meet the solution requirements?
· Explain which cost and which benefit items from each alternative will be estimated and analyzed?
· Identify the major sources of data and other information for the business case?
· Identify relevant costs for the business case with a clear and comprehensive cost model (such as the cost model in the appendix)?
· Identify benefits to be analyzed in terms of tangible contributions to agency mission or goals? Or, identify intangible benefits in terms of solutions to problems.
· Compare alternative actions on the basis of contributions to business objectives, problems solved, financial outcomes, and risks? 
· Identify the best choice alternative based on these factors?
· Provide practical recommendations and estimated costs and timeframes for implementing the proposed alternative? 
· Provide practical recommendations that recognize risks that should be managed or watched, as well as opportunities that might be pursued.
· Clearly express the consequences of failure to act on the recommended alternative?

[bookmark: _Toc320001339]Preferred Solution
[bookmark: _Toc320001340]Financial Considerations
[Identify funding sources for all investment component costs for the preferred solution. This should include consideration of items such as capital costs, operating costs, total cost of ownership, impact on other projects, impact on current business model, funding requirements, etc.]
[bookmark: _Toc320001341]PRELIMINARY Acquisition Strategy/Plan
[Identify acquisition sources for the preferred solution that includes all project supplies, services, contract resources, hardware/software, ongoing support and maintenance, and commercial items.]
[bookmark: _Toc320001342]Preliminary Work Breakdown Structure
[bookmark: _Toc100638971][bookmark: _Toc100639889][bookmark: _Toc100640029][bookmark: _Toc100640113][bookmark: _Toc95023611][bookmark: _Toc95033007][bookmark: _Toc95033138][bookmark: _Toc94000113][bookmark: _Toc94000451][bookmark: _Toc94000536][bookmark: _Toc94000784][bookmark: _Toc94000896][bookmark: _Toc94000116][bookmark: _Toc94000454][bookmark: _Toc94000539][bookmark: _Toc94000787][bookmark: _Toc94000899][bookmark: _Toc94002206][bookmark: _Toc94002296][bookmark: _Toc94002417][bookmark: _Toc94065455][bookmark: _Toc94683331][bookmark: _Toc95023613][bookmark: _Toc95033009][bookmark: _Toc95033140][bookmark: _Toc95023621][bookmark: _Toc95033014][bookmark: _Toc95033145][bookmark: _Toc95023622][bookmark: _Toc95033015][bookmark: _Toc95033146][bookmark: _Toc94683343][bookmark: _Toc94683346][bookmark: _Toc94683347][bookmark: _Toc94683348][bookmark: _Toc94683349][bookmark: _Toc94683356][bookmark: _Toc94683360][bookmark: _Toc94683362][bookmark: _Toc94683363][bookmark: _Toc94683370][bookmark: _Toc94002308][bookmark: _Toc94002429][bookmark: _Toc94065467][bookmark: _Toc95023631][bookmark: _Toc95033024][bookmark: _Toc95033155][bookmark: _Toc95023638][bookmark: _Toc95033031][bookmark: _Toc95033162][bookmark: _Toc95023644][bookmark: _Toc95033037][bookmark: _Toc95033168][bookmark: _Toc95023677][bookmark: _Toc95033070][bookmark: _Toc95033201][Include a Work Breakdown Structure (WBS) for the preferred solution. The WBS organizes and defines the scope of planning and implementation work to be accomplished and displays it in a way that relates work elements to each other and to the project’s goals.  The purpose of the WBS is to ensure that all elements of the business solution are addressed, e.g. Business Process Definition and Documentation; Organizational Change Management; Training; Stakeholder Communication; etc.]

[bookmark: _Toc252442506][bookmark: _Toc320001343]Checklist for the Completed Case 

· Has the case clearly defined what the case is about, the purpose for the proposed solution, what business problems the proposed solution attempts to solve, and the scope of the proposal?
· Are the assumptions and methods for assessing the proposal’s impacts clearly defined, understandable, and acceptable?  Do not forget risk impacts!
· Does the business case include the non-financial costs and benefits?
· Are the factors critical to the success of the proposal clearly defined?
· Are there critical success factors that can be managed? 
· Have the risks been rated according to probability and impact?
· Are recommendations and conclusions based on a clear comparison of alternatives in terms of contributions to business objectives, problems solved, financial outcomes, and risks?
· Does the case clearly identify the estimated timeframes, costs, and implementation strategy required to successfully deliver the recommended solution?
· Does the case clearly express the consequences of failure to act on the recommended alternative?

[bookmark: _Toc104351547][bookmark: _Toc104351552][bookmark: _Toc104351553][bookmark: _Toc104351554][bookmark: _Toc104351584][bookmark: _Toc104351624][bookmark: _Toc104351625][bookmark: _Toc104351636][bookmark: _Toc104351660][bookmark: _Toc104351663][bookmark: _Toc104351665][bookmark: _Toc104351690][bookmark: _Toc104351702][bookmark: _Toc104351703][bookmark: _Toc104351748][bookmark: _Toc104351750][bookmark: _Toc104351761][bookmark: _Toc104351763][bookmark: _Toc104351787][bookmark: _Toc104351788][bookmark: _Toc104351810][bookmark: _Toc104351812][bookmark: _Toc104351813][bookmark: _Toc104351814][bookmark: _Toc106079533][bookmark: _Toc136837066][bookmark: _Toc320001344][bookmark: _Toc107027580][bookmark: _Toc107027790]
Appendix A: Business Case Approval
The undersigned acknowledge they have reviewed the <Project Name> Business Case and agree with the approach it presents. Changes to this Business Case will be coordinated with and approved by the undersigned or their designated representatives.
[List the individuals whose signatures are desired.  Examples of such individuals are Business Sponsor, Implementation Project Manager or Chief Executive.  Add additional lines for signature as necessary.]

	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	



	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	



	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	



[bookmark: _Toc320001345]
APPENDIX B: NOTE TO THE AUTHOR
[This document is a template of a Business Case document for an investment. The template includes instructions to the author, boilerplate text, and fields that should be replaced with the values specific to the business investment.

· Blue italicized text enclosed in square brackets ([text]) provides instructions to the document author, or describes the intent, assumptions and context for content included in this document.

· Blue italicized text enclosed in angle brackets (<text>) indicates a field that should be replaced with information specific to a particular project.

· Text and tables in black are provided as boilerplate examples of wording and formats that may be used or modified as appropriate to a specific project.  These are offered only as suggestions to assist in developing project documents; they are not mandatory formats.

When using this template for your investment document, it is recommended that you follow these steps:
1. Replace all text enclosed in angle brackets (e.g.,, <Project Name>) with the correct field values. These angle brackets appear in both the body of the document and in headers and footers.  To customize fields in Microsoft Word (which display a gray background when selected):
a. Select File>Properties>Summary and fill in the Title field with the Document Name and the Subject field with the Project Name.  
b. Select File>Properties>Custom and fill in the Last Modified, Status, and Version fields with the appropriate information for this document. 
c. After you click OK to close the dialog box, update the fields throughout the document with these values by selecting Edit>Select All (or Ctrl-A) and pressing F9.  Or you can update an individual field by clicking on it and pressing F9. This must be done separately for Headers and Footers.
2. Modify boilerplate text as appropriate to the specific project. 
3. To add any new sections to the document, ensure that the appropriate header and body text styles are maintained.  Styles used for the Section Headings are Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body Text.
4. To update the Table of Contents, right-click and select “Update field” and choose the option- “Update entire table”
5. Before submission of the first draft of this document, delete this “Notes to the Author” page and all instructions to the author, which appear throughout the document as blue italicized text enclosed in square brackets.]



[bookmark: _Toc320001346]APPENDIX C: REFERENCES
[Insert the name, version number, description, and physical location of any documents referenced in this document.  Add rows to the table as necessary.] 
The following table summarizes the documents referenced in this document.
	Document Name and Version
	Description
	Location

	<Document Name and Version Number>
	[Provide description of the document]
	<URL or Network path where document is located>



[bookmark: _Toc106079534][bookmark: _Toc107027581][bookmark: _Toc107027791][bookmark: _Toc320001347]
APPENDIX D: KEY TERMS
[Insert terms and definitions used in this document.  Add rows to the table as necessary. Follow the link below to for definitions of project management terms and acronyms used in this and other documents.
http://www2.cdc.gov/cdcup/library/other/help.htm
The following table provides definitions for terms relevant to this document.
	Term
	Definition

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]
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