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Note to the Author
[This document is a template of a Risk Detail Worksheet document for a project. The template includes instructions to the author, boilerplate text, and fields that should be replaced with the values specific to the project.

· Blue italicized text enclosed in square brackets ([text]) provides instructions to the document author, or describes the intent, assumptions and context for content included in this document.

· Blue italicized text enclosed in angle brackets (<text>) indicates a field that should be replaced with information specific to a particular project.

· Text and tables in black are provided as boilerplate examples of wording and formats that may be used or modified as appropriate to a specific project.  These are offered only as suggestions to assist in developing project documents; they are not mandatory formats.

When using this template for your project document, it is recommended that you follow these steps:
1. Replace all text enclosed in angle brackets (e.g.,, <Project Name>) with the correct field values. These angle brackets appear in both the body of the document and in headers and footers.  To customize fields in Microsoft Word (which display a gray background when selected):
a. Select File>Properties>Summary and fill in the Title field with the Document Name and the Subject field with the Project Name.  
b. Select File>Properties>Custom and fill in the Last Modified, Status, and Version fields with the appropriate information for this document. 
c. After you click OK to close the dialog box, update the fields throughout the document with these values by selecting Edit>Select All (or Ctrl-A) and pressing F9.  Or you can update an individual field by clicking on it and pressing F9. This must be done separately for Headers and Footers.
2. Modify boilerplate text as appropriate to the specific project. 
3. To add any new sections to the document, ensure that the appropriate header and body text styles are maintained.  Styles used for the Section Headings are Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body Text.
4. To update the Table of Contents, right-click and select “Update field” and choose the option- “Update entire table”
5. Before submission of the first draft of this document, delete this “Notes to the Author” page and all instructions to the author, which appear throughout the document as blue italicized text enclosed in square brackets.]
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[bookmark: _Toc382833679]1.0 Introduction to the Risk Detail Worksheet

Risk Management is a method of managing that concentrates on identification and controlling the areas or events that have a potential of causing unwanted change. The nature of any given risk is composed of three elements: the event, the probability, and the severity (or impact). To complete the management of risk the project manger must then establish response strategies that appropriately address the risk, assign individuals to monitor and control the risk, and lastly report on the status and health of the risk and the risk plan.

The Risk Detail worksheet contains pertinent data regarding the project risk that allows for the objective measurement of how well risk is being managed on the project during its lifecycle. The worksheet also gives an indication of the level of risk held in the project. This Practices Guide will discuss the four major sections of the worksheet and explain how to complete them and evaluate the metrics as they relate to the overall health rating of the project.

The four sections cover the risk detail data, methods used to measure the risk score, the objective scoring of the worksheet, and the methods used to evaluate the subjective scoring of the worksheet.

[bookmark: _Toc382833680]2.0 Explanation of the Risk Detail Data Fields

This section explains the risk detail data fields for the project and the valid data that should be keyed into each field. These fields are used to evaluate and measure the level of risk contained in the project and how well risk is being managed by the project team. These are required entry fields.

[bookmark: _Toc382833681]2.1 Risk Management Data

In order to appropriately manage the risk in a project several elements of risk management must be recorded and tracked. The data provided in this section will satisfy the risk management processes of Risk Identification, Risk Analysis, Risk Response Strategy, and Risk Control. As a result of the recording of this data, metrics will be derived that will indicate to the project manager and governing bodies the strength of the teams risk management capability and the level of risk contained in the project.

The following table identifies and describes each field and discusses the valid data to be entered.




	Field Name
	Description

	Risk Number
	Optional. A user-defined identifier. 

	Risk Description
	Required. This field describes the risk event that should also include the consequences if the risk occurs. A best practice to follow when writing the Risk description is: [Event] may happen to the project, causing [impact to the project objectives].

	Probability of Occurrence
	Required. This field signifies the likelihood that a risk will occur as ‘High’, ‘Medium’, or ‘Low’.

	Impact to Project
	Required. This field signifies the impact the risk will have on the project as ‘High’, ‘Medium’, or ‘Low’.

	Mitigation Strategy
	Required or Cat 1 or Cat 2 risks. This field identifies the action to be taken and response approach to the identified risk. Not entering a response strategy for Cat 1 or Cat 2 risks will impact the risk health status. A Cat 1 and Cat 2 risk will be defined in the next section.

	Objective Associated to
	Optional. Enter the id of the associated Business Objective if applicable.

	Risk Owner
	Required. Enter the individual responsible to manage the risk.

	Last Risk Review
	Required. Enter the date this risk was last reviewed.

	Days Since Last Review
	Calculated. The number of days between the last review and the as of date.



An example of this data is displayed below.
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[bookmark: _Toc382833682]3.0 Risk Category and Scoring Fields

All of these fields are calculations based on the risk data supplied and should not be altered. These are used to assist the project manager track and measure the risk in the project. The table below describes each field and how it is used. The metrics derived from this section are used in the objective scoring of the risk, which is explained in a section later in this document.
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	Field Name
	Description

	Category 1 Risk
	A Category 1 risk is any risk that falls inside the following criteria for probability of occurrence and impact to the project. High Probability and High Impact; High Probability and Medium Impact; or Medium Probability and High Impact. 

	H/H, H/M, M/H
	A 1 is placed in the cell of the corresponding Probability and Impact entered earlier. If the Probability and Impact do not meet the criteria a 0 is placed in the field.

	Category 2 Risk
	A Category 2 risk is any risk that falls inside the following criteria for probability of occurrence and impact to the project. High Probability and Low Impact; Medium Probability and Medium Impact; or Low Probability and High Impact. 

	H/L, M/M, L/H
	A 1 is placed in the cell of the corresponding Probability and Impact entered earlier. If the Probability and Impact do not meet the criteria a 0 is placed in the field.

	Category 3 Risk
	A Category 3 risk is any risk that falls inside the following criteria for probability of occurrence and impact to the project. Medium Probability and Low Impact; Low Probability and Medium Impact; or Low Probability and Low Impact. 

	M/L, L/M, L/L
	A 1 is placed in the cell of the corresponding Probability and Impact entered earlier. If the Probability and Impact do not meet the criteria a 0 is placed in the field.



	Field Name
	Description

	Category 1 Mitigation Check
	If a risk is designated as a Category 1 it must have a Mitigation Strategy. If it is determined that there is a mitigation strategy a 1 is placed in the field otherwise a 0 is inserted. This metric is used as a component of the risk health status calculation explained in the Objective scoring section below.

	Risk Score
	The risk category fields are evaluated and this field is updated based on the following criteria. If the risk is a category 1 a 1 is inserted, if a category 2 a 2 is inserted, if a category 3, a 3 is inserted. These fields are used to determine the level of risk carried by the project.




An example of this data is displayed below.
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This scoring section measures the various functions of risk management tracked on this worksheet. The scoring criteria are explained below.

1. Status Test: There are two tests that determine this score. First, all Category 1 risks must have a Mitigation Plan. Second, all Category 1 and 2 risks must have a Mitigation Plan. If both tests are passed a score of .90 (Green) is given. If the first test is passed but not the second a score of .80 (Yellow) is given. If neither test is passed a score of .79 (Red) is given. This score is used to determine the Objective score for the Risk Worksheet.
2. Scored Risks (Prob/Impact): This score determines a ratio of the number of Category 1, 2, and 3 risks to the total number of risks identified with a Probability and Impact. The closer the score is to 1 the better. This score measures the completeness of the risk analysis performed on the project.
3. Pct of Cat 1 Risks with Response Plan: This score determines a ratio of the number of Category 1 risks to the number of Category 1 Risks that have a Mitigation Plan. The closer the score is to 1 the better. 
4. Pct of Cat 1 Risks to Total # Risks: This score is a ratio of the number of Category 1 risks to the total number of risks for the project. The higher the ratio the riskier the project.
5. Count of Risks: This score is a simple summation of the number of risks identified.
6. Level of Risk:  This score is determined by assigning each Category of risk a numeric value. A Category 1 risk is given a value of 1, Category 2 is given a value of 2, and a Category 3 is given a value of 3. These values are averaged and then divided by 3 to determine a ratio between 1 and 3. The closer the ratio is to 1 the more risk the project holds. This score is used to determine the Risk Score value in the Risk Health Indicator section on the Dashboard.
7. Monitor and Control:  This score is the average of the two scores in the Monitoring and Control section ‘Number of Risk Owners’ and ‘Average days since last Risk Review’. The score helps to understand if risks are being monitored by someone and controlled through a review process. The metric uses 30 days as the standard review cycle.

An example of this data is displayed below.
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The scores for this projects risk management practices can be interpreted thusly:
1. The project scores high in its Objective Score with both Category 1 and 2 risks having mitigation plans identified.
2. Scores high in risk identification and assigning a probability of occurrence and impact.
3. Scores high in developing response strategies for Category 1 risks.
4. The project has a relative low level of risk, i.e. one out three risks is a Category 1.
5. Only three risks have been identified. This may not be appropriate and further risk identification may be needed.
6. The level of total risk the project carries is in the medium range and should be monitored closely.
7. The ability to monitor and control the risks is showing as a weakness. 
[bookmark: _Toc382833684]4.0 Objective Scoring of the Risk Detail Worksheet

The Risk Detail worksheet is measured and given a health rating based upon the criteria described in the list below. The metrics are derived from the data keyed into the worksheet and uses the Status Test metric to determine Risk health. The sequences below describe each metric and how it contributes to the overall objective score for the project risk.

1. There are two tests that determine this score. 
a. First, all Category 1 risks must have a Mitigation Plan. The Category 1 levels of H/H, H/M, and M/H are summed and compared to the Category 1 Mitigation Check field. If they are equal the test passes.
b. Second, all Category 1 and 2 risks must have a Mitigation Plan. The Category 1 levels and Category 2 levels of H/H, H/M, M/H, H/L, M/M, and L/H are summed and compared to the sum of the Mitigation Strategy/Action Plan field. If they are less than or equal the test is passed.
2. If both tests are passed a score of .90 (Green) is given. 
3. If the first test is passed but not the second a score of .80 (Yellow) is given. 
4. If neither test is passed a score of .79 (Red) is given. 
5. This score is used to determine the Objective score for the Risk Worksheet which is explained in the Overall Scoring section below.

[bookmark: _Toc382833685]5.0 Subjective Scoring of the Risk Detail Worksheet

As in each of the worksheets in the PM Dashboard, the Risk Detail worksheet has a subjective scoring section. This allows the project manager to raise or lower the overall health score by identifying compliance to two items. 

The first item is the use and maintenance of a proper risk management plan. A risk management plan describes the methodology and scoring of risks, how they are to be identified, analyzed, responded to, and monitored.

The second item is the frequency of the risk plan review. It is expected that the project manager, project team, and stakeholders review the project risks on a monthly cycle to verify all risks have been identified and validate the probability and impact, the response strategies, and any actions required to manage the risks. The subjective scoring section is depicted in the diagram below.

The subjective scoring section works in the following manner. An average of the two scores is taken and used as the overall subjective score. A decrease or increase in the subjective score will change the overall health score of the Risk Detail worksheet. To decrease a subjective score place an ‘x’ in the “Lower Objective” field. Do the same to the “Raise Objective” field to increase the subjective score. Also, make sure you delete the ‘x’ from the field you are not using. To drive the subjective score to “Red” you can blank out all the subjective scoring fields.

[image: ]






[bookmark: _Toc287612756][bookmark: _Toc382833686]
6.0 Overall Scoring of the Risk Detail Worksheet

The Total Overall score for the Risk Detail worksheet used on the dashboard is derived by taking the average of the Objective Score and the Subjective Score i.e. ((Subjective Score + Objective Score) / 2).

The Objective Score is calculated as:
1. If the approved risk management plan indicator box is filled with an ‘x’ the Objective Score is the calculated Status Test Score, 
2. Else the Objective Score equals the Status Test Score minus 0.10.

The Subjective Score is the average of the two subjective scores from the previous section.

The Total Overall score is referenced by the Risk Health Indicator section on the ‘Dashboard p1’ worksheet to be the Current Health Rating. The diagram below illustrates this score.
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2) Frequency of risk plan review: Key members of the project team, including sponsors, engage in a review of risks and potential 

response and mitigation strategies on a monthly or more frequent basis.

Please only fill-in cells highlighted in ORANGE.

1)  Risk management plan: The project maintains a proper risk management plan,  including risk identification, probability of 

occurrence (H,M,L), impact (H,M,L) and mitigation/response strategy.

Scored items: Please put an "X" below the response that best describes your answer. Please mark only ONE ANSWER per question.
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